OpticScore

Systemvoraussetzungen SIZ

160Zugriffe 16. Juni 2016 ines 0

Systemanforderungen:

Windows 7 oder höher, 2 GB RAM, 300 MB freier Festplattenspeicher

Für den Betrieb der SIZ-Startersoftware für Windows sind mehrere Frameworks notwendig, die Sie bitte im Vorfeld installieren. Die aktuellen Versionen finden Sie im Internet beim jeweiligen Hersteller:

 .net-Framework Version ab 4.5.2, für Windows 10 4.7, erhältlich über die Website von Microsoft (www.microsoft.com)

Das Java Runtime Environment (JRE) in aktueller Version (www.java.com). Bitte beachten Sie hierbei auf die korrekte Bitversion (32/64 Bit, passend zu Ihrem Betriebssystem!).

War diese Information hilfreich?