OpticScore

Systemvoraussetzungen

321Zugriffe 16. Juni 2016 ines 0

Allgemein

Prozessor: ab Intel Core i3 (oder vergleichbares)

Arbeitsspeicher: ab 4GB

Festplatte: Mindestens 1GB freier Festplattenplatz

LAN-Anschluss: (100 MBit, kein WLAN)

Betriebssystem: ab Windows 7

MS .net Framework:  ab 4.5.2,  4.7 für Windows 10

Empfehlung: Grafikkarte mit eigenem Arbeitsspeicher

Installation Microsoft.net Framework Die Opticscore-Server Software bedingt das Microsoft .net (sprich: dot net) Framework ab Version 4.5.2, für Windows 10 bitte das .net Framework 4.7 installieren. Diese können Sie kostenlos über die Website von Microsoft (www.microsoft.com) herunterladen. Die .net Framework Installation wird über eine Setup-Datei gestartet. Folgen Sie anschließend den Anweisungen der Installation und starten Sie ggf. Ihren Rechner neu. Anschließend können Sie das Setup der Serversoftware starten.

War diese Information hilfreich?